Introduction / FirstSpirit ServerManager / Configuration of the spelling check / Update SpellService

Update SpellService

The module can always be updated if a more recent version of the fsm file exists. (An error message appears if the file is older or identical with the installed version.)

The update of the module takes place in analogy to the installation and is for this reason carried out by using the button Install. The older version will be replaced by the new version of the module. The older version needs not to be uninstalled.

Following successful installation of the new version the version can also be updated within the project properties.

© 2005 - 2023 Crownpeak Technology GmbH | All rights reserved. | FirstSpirit 2023.2 | Data privacy